Knowledge Base

PROBLEM: Your ID or Password is not correct

SYMPTOMS

End users complain of receiving an error message when attempting to log into the VirtuaLab. The following error dialog is displayed:

CAUSE

The user has entered an invalid login or password.

RESOLUTION

Confirm that the user id is correct. Confirm that the CASE of the password has been entered properly. CAN-8 VirtuaLab passwords are CASE SENSITIVE. Confirm that a REFRESH ALL hasn’t been performed by the lab administrator.

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