Knowledge Base

PROBLEM: Unable to establish or maintain a connection to the server

SYMPTOMS

End users complain of receiving an error message when attempting to log into the VirtuaLab. The following error dialog is displayed:

CAUSE

Either the user does not have a physical connection to the segment containing the server, the server daemon is not running, or the users system is not properly resolving the server’s IP address.

RESOLUTION

Confirm physical network connectivity by attempting to ping the server by the name used in the VirtuaLab login dialog. If the name doesn’t resolve properly, or if the server cannot be pinged, contact the network administrator for help with your DNS.

If the name resolves, and the server can be pinged, contact your administrator to confirm that the VirtuaLab daemon is running.

Keywords : CAN8 network connectivity internet
Issue type : network
Technology :