Knowledge Base

Problem: Cannot find ‘…svimanm.htm’.

SYMPTOMS

The user attempts to access the online help from within the VirtuaLab and receives an error from Internet Explorer.

CAUSE

The docpath setting on the client is missing or wrong.

RESOLUTION

By default, CAN-8 begins looking for the html help files in the directory from which it was started. Quite often, this is not the location for the help system. Help files can be placed on mapped drives, web servers, or on other shared resources. VirtuaLab looks for a registry key to determine the location for its help system.

[HKEY_LOCAL_MACHINESoftwareSoundsVirtualVirtuaLab1.0]
"docpath"=""

Example Webserver Config:

[HKEY_LOCAL_MACHINESoftwareSoundsVirtualVirtuaLab1.0]
“docpath”=”http://can8server/help/”

Example Shared Drive Config:

[HKEY_LOCAL_MACHINESoftwareSoundsVirtualVirtuaLab1.0]
“docpath”=”z:\help”


Example UNC Config:

[HKEY_LOCAL_MACHINESoftwareSoundsVirtualVirtuaLab1.0]
“docpath”=”\\can8serverhelp”
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